Search
 
 

Display results as :
 


Rechercher Advanced Search

Keywords

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
Latest topics
» Free Games up for grabs
Thu 12 Feb 2015, 3:02 pm by f3raldu+ch

» counter strike
Tue 10 Feb 2015, 4:16 pm by wags

» Email changes
Wed 10 Dec 2014, 8:10 pm by f3raldu+ch

» Minecraft meets World of Tanks and it's free to play :)
Mon 14 Jul 2014, 8:11 am by {FB}Zebitty

» New Minecraft Server
Tue 17 Jun 2014, 6:07 pm by skilz

» WILDSTAR guest passes.
Wed 11 Jun 2014, 9:10 am by {FB}Chaos

» Interesting YouTube Clips
Fri 16 May 2014, 8:30 pm by wags

» Post your Car
Fri 16 May 2014, 8:28 pm by wags

» About time!!!
Sun 13 Apr 2014, 4:02 pm by {FB}Chaos

» The Mighty Quest for Epic Loot
Sat 01 Mar 2014, 9:37 am by {FB}Zebitty

» haha classic
Tue 18 Feb 2014, 12:28 pm by {FB}Zebitty

» Arma 3 Server Reactivation Poll
Tue 18 Feb 2014, 1:22 am by {FB}Chaos

» Realm switch
Mon 17 Feb 2014, 2:56 pm by {FB}Zebitty

» Organistations are GO
Fri 24 Jan 2014, 8:28 am by {FB}Zebitty

» Happy Birthday Vsyncerator
Tue 21 Jan 2014, 6:40 pm by {FB}CC2005

» Stuff
Thu 16 Jan 2014, 1:37 pm by {FB}CC2005

» Merry Christmas
Sun 29 Dec 2013, 8:08 pm by {FB}Whos_asking99

» This looks pretty cool...
Mon 04 Nov 2013, 8:40 am by {FB}Zebitty

» winner ... but only just ...
Mon 04 Nov 2013, 8:20 am by {FB}Zebitty

» For those not already aware...
Sat 02 Nov 2013, 11:41 am by {FB}Zebitty

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 64 on Fri 10 Apr 2015, 3:04 pm
Log in

I forgot my password


Server moved

View previous topic View next topic Go down

Server moved

Post by {FB}Zebitty on Wed 27 Feb 2013, 5:04 pm

Our DW20 server has been moved to the LA servers.

The IP and port address is: 192.210.194.116:26265

Annoyingly, I had to restore the map from the automated backup that ran last night, so you might be missing a little bit of work if you were doing stuff since the backup last night .. sorry about that.
Basically what happened was the server 'type' was set to vanilla, even though all the dw20 files were there, so when it came up, all the non-vanilla blocks in the world disappeared. I shut it down again, deleted the world, restored from the backup, set the type to 'dw20/ftb' and then restarted it and it all came back up correctly. So again, sorry for any missing work you have, but since the backup was only run 8 hours or so before the problem, people shouldn't loose too much.

Any problems, let me know, but it seems to working fine now.

_________________
avatar
{FB}Zebitty
2000 XP
2000 XP

Posts : 2109
Points : 5683
Join date : 2010-07-17
Age : 48
Location : Newcastle

Back to top Go down

Re: Server moved

Post by {FB}Zebitty on Fri 01 Mar 2013, 6:40 pm

Just a heads up. The server has been running on the LA site for a few days now. It's a little more responsive than the San Jose site, but not a by a huge amount. That said, any small improvement is better than nothing and it's waaaay less laggy than our old server.

The backups are running correctly and I have tested deleting and restoring the world several times and it worked without incident, so I'm pretty confident that we will be able to keep this world running for a long time, and not have the continuity problems we were having at vanquish.

Anyways - come on in and take a look Smile

_________________
avatar
{FB}Zebitty
2000 XP
2000 XP

Posts : 2109
Points : 5683
Join date : 2010-07-17
Age : 48
Location : Newcastle

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum